Has anyone else noticed that the site isn’t loading the two sidebars with IE 8? I see it trying to load them, then they disappear. It doesn’t happen when you click the About or Motivation tabs, at least on the three different ‘puters I’ve tried it on. (Side note, Does anyone even use Internet Explorer anymore?)

Chrome and Firefox seem to be working fine.

Any thoughts?

Bueller? Bueller?

UPDATE: I think it’s fixed. Seems that MS IE doesn’t like MS Word. I had pasted some stuff that was created in Word into a post. My bad. Live and learn. Thanks to TheCL for your help.

Comments
  • theCL May 1, 2010 at 9:51 am

    Thoughts? … Use Firefox, or better yet, use Firefox on a linux distribution. Windows sucks.

    Does that help? 8-O

    • mnrobot May 1, 2010 at 9:59 am

      Heh, I already use Firefox even if it is on a Windoze system. I’m just trying to figure out why IE doesn’t appear to be loading the home page correctly.

      Like the *surprise* emoticon.

  • TheySay/WeSay May 1, 2010 at 7:35 pm

    I use a PC. I use the latest FireFox 3.6.3.
    I went to a page that was all white with text all the way from left to right.
    I had to wait for ever for the page to load.
    The, share the icons, were in a column on the left.
    I tried three times and finally, the original page loaded. It took for ever and the comments page too forever also.
    Don’t get side tracked with witch browser to use or even witch type of bit bucket to use.
    It is on the server side–your host.
    If you have a Virtual – the bugs are not worked out as of yet- despite their claims of how wonderfull technology has advanced. Maybe it’s the techies not the VM.
    Houston is home to Host Gator, if this is not them maybe you should try HG.
    I just tried Safari browser and it worked fine.
    I just tried FF and it worked fine.
    It has to be the Server side.

  • TheySay/WeSay May 1, 2010 at 7:42 pm

    It says that my comment is awaiting for moderation-but my comment shows. Something is amiss.

    • mnrobot May 1, 2010 at 7:54 pm

      That’s a wordpress or a widget thing. It actually is waiting on moderation. Only you could see it. Thanks for the feedback.

  • TheySay/WeSay May 1, 2010 at 7:44 pm

    My picture doesn’t appear-some blue thing.

  • Opus #6 May 1, 2010 at 7:59 pm

    Me likee Sarafi on Mac.

  • TheySay/WeSay May 1, 2010 at 8:46 pm

    It seems to be working ok now.

  • TheySay / WeSay May 1, 2010 at 8:48 pm

    How do the avitar thing work? No picture of mine, just the blue thing.

    • mnrobot May 1, 2010 at 9:36 pm

      Ah. Blue thing. I get it now. Sometimes I’m slow. If you register at http://en.gravatar.com/ you can upload and make your own that will work on all the WordPress based blogs.
      Cheers!

  • Say it. Don't Spray it!

    Threaded commenting powered by interconnect/it code.

    *

Twitter
Categories
Subscribe via email
January 2022
M T W T F S S
 12
3456789
10111213141516
17181920212223
24252627282930
31